社区导航

 

搜索
查看: 11382|回复: 13

[讨论] 修复AD17,AD18启动,显示Vault Explorer 错误的方法

[复制链接]

4

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2018-2-24 09:32 | 显示全部楼层 |阅读模式
本帖最后由 zzsxx 于 2018-2-24 09:39 编辑

文件在附件中,全文无图,谢绝差评/

该错误主要解决在绿色版, 或者删除了AD的扩展组件之后弹出的错误.

首先需要关闭Altium Designer

1.打开的c盘公共目录下的AD文件夹C:\ProgramData\Altium\  在里面会看到如下面的文件夹,实际文件夹中的字母与这里的XXXX不同。
        Altium Designer {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}

2. 复制目录花括号中的字母,这里的字母是:XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

3.然后本说明文件同目录下的Extensions\ExtensionsRegistry.xml

4.修改C:\ProgramData\Altium\Altium Designer {E8D4C122-8E3D-431F-968E-ED0802DD4E17}\Extensions\VaultExplorer中的内容.
        用步骤2中找到的字母替换"E8D4C122-8E3D-431F-968E-ED0802DD4E17"
        保存并关闭修改后的ExtensionsRegistry.xml

5.将本说明文件同目录下的Extensions文件夹进行复制, 然后替换或者粘贴到Altium Designer {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}路径下面

如果有很多目录,就按照操作1~5,每个目录都试一下. 最终会有一个可用的.

启动Altium Designer ,不再提示错误.
已经在AD17, AD18下验证通过.


2018.02.24


此内容由EEWORLD论坛网友zzsxx原创,如需转载或用于商业用途需征得作者同意并注明出处

此帖出自PCB设计论坛

说明-解决VaultExplorer弹错.rar

12.74 MB, 下载次数: 1788



回复

使用道具 举报

4

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

 楼主| 发表于 2018-2-24 09:43 | 显示全部楼层
版主帮忙转移到PCB区,谢谢


回复

使用道具 举报

2万

TA的帖子

333

TA的资源

版主

Rank: 6Rank: 6

发表于 2018-2-24 11:24 | 显示全部楼层
这个方法在AD17和AD18中可以,主要修复存放标准化的统一元器件库文件
一般低版本这个问题也不常见


回复

使用道具 举报

4

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

 楼主| 发表于 2018-3-2 11:34 | 显示全部楼层
qwqwqw2088 发表于 2018-2-24 11:24
这个方法在AD17和AD18中可以,主要修复存放标准化的统一元器件库文件
一般低版本这个问题也不常见

我都是重做系统之后,ad出问题. 就这么解决的.


回复

使用道具 举报

124

TA的帖子

0

TA的资源

版主

Rank: 6Rank: 6

发表于 2018-3-10 20:21 | 显示全部楼层
多谢楼主分享,可惜eeworld的精华帖门槛不低,希望楼主再接再厉,更上一层楼


回复

使用道具 举报

4

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2019-4-30 13:31 | 显示全部楼层
谢谢楼主分享,解决了

点评

解决了? 别跑,, 分享解决方法  详情 回复 发表于 2019-5-3 17:23


回复

使用道具 举报

2万

TA的帖子

333

TA的资源

版主

Rank: 6Rank: 6

发表于 2019-5-3 17:23 | 显示全部楼层
zhuangju2066 发表于 2019-4-30 13:31
谢谢楼主分享,解决了

解决了?
别跑,,
回来,分享解决方法


回复

使用道具 举报

1

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2019-7-25 09:56 | 显示全部楼层

C盘公用文件下什么都没有啊,怎么办



回复

使用道具 举报

1

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2019-9-11 10:13 | 显示全部楼层

"Could not start Vault Explorer. Please, make sure that VaultExplorer extension is installed properly."

之前使用正常,一段时间没用,现在打开一直出现这个提示,软件已卸载重装多次,楼主的方法也用了,仍未解决,难道要试试重装系统?

点评

电脑没有什么重要的东西,重装系统算了,瞎折腾心累呀  详情 回复 发表于 2019-9-20 15:15
安装卸载的不干净,导致系统检测到的CONFIG文件的前缀混乱  详情 回复 发表于 2019-9-11 10:38


回复

使用道具 举报

2万

TA的帖子

333

TA的资源

版主

Rank: 6Rank: 6

发表于 2019-9-11 10:38 | 显示全部楼层
KingKil_ 发表于 2019-9-11 10:13 "Could not start Vault Explorer. Please, make sure that VaultExplorer extension is installed prope ...

安装卸载的不干净,导致系统检测到的CONFIG文件的前缀混乱



回复

使用道具 举报

305

TA的帖子

0

TA的资源

一粒金砂(高级)

Rank: 3Rank: 3

发表于 2019-9-20 15:15 | 显示全部楼层
KingKil_ 发表于 2019-9-11 10:13 "Could not start Vault Explorer. Please, make sure that VaultExplorer extension is installed prope ...

电脑没有什么重要的东西,重装系统算了,瞎折腾心累呀



回复

使用道具 举报

1

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2019-10-8 16:41 | 显示全部楼层

亲测有效 给楼主点赞

 



回复

使用道具 举报

1

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2020-1-18 23:11 | 显示全部楼层

亲测有效,但是其中VaultExplorer文件夹中的内容要用我的AD17原始安装包中的版本替换才可以。



回复

使用道具 举报

1

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2020-2-23 09:37 | 显示全部楼层

这是什么意思啊,没咋看懂,我也是启动时出现这种错误,要怎么解决啊,



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐上一条 1/3 下一条

  • 论坛活动 E手掌握

    扫码关注
    EEWORLD 官方微信

  • EE福利  唾手可得

    扫码关注
    EE福利 唾手可得

Archiver|手机版|小黑屋|电子工程世界 ( 京ICP证 060456 )

GMT+8, 2020-4-8 01:19 , Processed in 0.395976 second(s), 21 queries , Gzip On, MemCache On.

快速回复 返回顶部 返回列表