社区导航

 

搜索
查看: 1270|回复: 4

[求助] 载入程序说编译器不支持 请问怎么安装新的编译器 ?

[复制链接]

3

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

发表于 2015-8-2 11:01 | 显示全部楼层 |阅读模式
请问高版本的编译器怎么加入?  下载下来是一个exe文件  直接安装没反应  还是不行
QQ图片20150802110023.png


回复

使用道具 举报

3002

TA的帖子

260

TA的资源

五彩晶圆(高级)

Rank: 9Rank: 9Rank: 9

荣誉会员勋章测评达人

发表于 2015-8-2 11:13 | 显示全部楼层
Ccs自代编译器,不需要独立安装编译器啊。


回复

使用道具 举报

3002

TA的帖子

260

TA的资源

五彩晶圆(高级)

Rank: 9Rank: 9Rank: 9

荣誉会员勋章测评达人

发表于 2015-8-2 11:15 | 显示全部楼层
下的exe文件不能打开是你系统有问题。杀毒、系统修复或重装系统


回复

使用道具 举报

3

TA的帖子

0

TA的资源

一粒金砂(初级)

Rank: 1

 楼主| 发表于 2015-8-2 12:52 | 显示全部楼层
ltbytyn 发表于 2015-8-2 11:13
Ccs自代编译器,不需要独立安装编译器啊。

我打开的工程是在一个高版本的ccs中创建的  所以低版本的需要配套编译器     exe文件不是打不开而是我直接安装不对    是我的安装方法不对或者安装目录不对


回复

使用道具 举报

3002

TA的帖子

260

TA的资源

五彩晶圆(高级)

Rank: 9Rank: 9Rank: 9

荣誉会员勋章测评达人

发表于 2015-8-2 14:42 | 显示全部楼层
是不是工程导入时出错了?


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐上一条 1/6 下一条

  • 论坛活动 E手掌握

    扫码关注
    EEWORLD 官方微信

  • EE福利  唾手可得

    扫码关注
    EE福利 唾手可得

Archiver|手机版|小黑屋|电子工程世界 ( 京ICP证 060456 )

GMT+8, 2020-6-2 15:04 , Processed in 0.213737 second(s), 27 queries , Gzip On, MemCache On.

快速回复 返回顶部 返回列表