社区导航

 

搜索
查看: 1732|回复: 2

[求助] EWARM6.10 难道不支持STLINKV2吗?

[复制链接]

127

TA的帖子

0

TA的资源

一粒金砂(中级)

Rank: 2

发表于 2014-7-29 14:57 | 显示全部楼层 |阅读模式
如题,我用STLINK调试一切正常,换成V2版STLINK一切不正常,根本连不上。看了下IAR文件夹下的驱动,STLinkIIIUSBDriver  381K,很明显是STLINK的驱动,V2的驱动没这么大的,有哪位大侠知道怎么处理能让它能正常调试,告知小弟一下,不胜感谢
此帖出自stm32/stm8论坛
无标题.png


回复

使用道具 举报

127

TA的帖子

0

TA的资源

一粒金砂(中级)

Rank: 2

 楼主| 发表于 2014-7-30 17:59 | 显示全部楼层
靠,原来6.10就是6.1版哪,我还以为6.10比6.2版本高呢


回复

使用道具 举报

26

TA的帖子

0

TA的资源

一粒金砂(中级)

Rank: 2

发表于 2015-6-19 08:16 | 显示全部楼层
eeacc 发表于 2014-7-30 17:59
靠,原来6.10就是6.1版哪,我还以为6.10比6.2版本高呢

请教楼主  你的制作ST-LINK V2   能不能使用IAR的JTAG在线仿真STM32的呢   为什么我使用不行  连接STM32 ST-LINK Utility都不行  STM32 ST-LINK Utility是3.5版本的了  


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐上一条 /1 下一条

  • 论坛活动 E手掌握

    扫码关注
    EEWORLD 官方微信

  • EE福利  唾手可得

    扫码关注
    EE福利 唾手可得

Archiver|手机版|小黑屋|电子工程世界 ( 京ICP证 060456 )

GMT+8, 2019-7-17 16:22 , Processed in 0.126057 second(s), 18 queries , Gzip On, MemCache On.

快速回复 返回顶部 返回列表