687|5

1万

帖子

204

TA的资源

管理员

 

【EETALK】有没有那么一个电源问题,你处理了很久都没解决掉 [复制链接]

888分芯积分 * 回复本帖可获得 3 分芯积分奖励! 每人限 1 次

管管今天看到咱们网友分享了一个遇到的电源问题: 调试时不死机,运行时死机,可能是电源问题

 

突然想来问问大家,是不是也有那么一个电源问题,是你处理了很久才解决掉,甚至还是没有解决掉的呢? 

 

一起来分享一下,聊一聊吧~~

此帖出自电源技术论坛
加EE小助手好友,
入技术交流群
EE服务号
精彩活动e手掌握
EE订阅号
热门资讯e网打尽

最新回复

之前遇到一个莫名其妙的问题,STM32boot引脚运行一段时间后拉高了,之前以为是下拉电阻问题,然后拆掉下拉电阻,拆掉芯片,结果引脚还是高的,引脚与下拉电阻的导线割掉,就独立剩一个引脚焊盘,结果测试还有3.3,因为这个是boot引脚,会导致代码无法运行,最终也没找到具体是什么原因导致的   详情 回复 发表于 2023-8-2 10:02
个人签名

玩板看这里:

http://bbs.eeworld.com.cn/elecplay.html

EEWorld测评频道众多好板等你来玩,还可以来频道许愿树许愿说说你想要玩的板子,我们都在努力为大家实现!

 
 

回复
举报

541

帖子

0

TA的资源

纯净的硅(高级)

 

回帖奖励 +3 分芯积分

调试电源,坦白讲,很少会挂上jlink,怕烧,怕导致上下管同时导通。

在调试其它项目时,在运行时,由于处理速度快,导致之前没有添加延迟等待的信号步骤,在全速运行时,就无法测试通过,获取不到预期的数据。

此帖出自电源技术论坛
 
 
 

回复

870

帖子

0

TA的资源

纯净的硅(高级)

 

回帖奖励 +3 分芯积分

曾经到现在一直用TI的一颗同步BUCK,大约100颗料有一两个会出现上电瞬间芯片输入短路,这个问题在坛子里和e2e里都问过,主要还是集中在上电时是硬上电,继电器切换。这个问题至今还是没有解决

此帖出自电源技术论坛
 
 
 

回复

78

帖子

0

TA的资源

一粒金砂(中级)

 

回帖奖励 +3 分芯积分

之前用国民技术的某款低功耗芯片,用来检测IO口外部电平高低状态,调试和测试的时候都没问题,发货到现场的时候一上电就死机了。后面检查发现是因为现场使用的两套电源,芯片与IO口外部电平是两套不同的24V电源降压到3.3V的,上电时存在一个时间差,IO口外部电压先到3.3V,测量芯片VDD大约1.1v左右(芯片的电源还没起来,不清楚这个1.1v是从哪里窜过来的),芯片死机。后面就弃用的这个方案了。

此帖出自电源技术论坛

点评

应该也不是时间差的原因,调试和测试的时候也是两套电源先后上电,也问了FAE,他们测试也没出现死机现象,不过他们的芯片VDD并没有到达1.1v,不清楚是不是这个差异导致的  详情 回复 发表于 2023-7-18 17:49
 
 
 

回复

78

帖子

0

TA的资源

一粒金砂(中级)

 
bitter 发表于 2023-7-18 17:45 之前用国民技术的某款低功耗芯片,用来检测IO口外部电平高低状态,调试和测试的时候都没问题,发货到现场的 ...

应该也不是时间差的原因,调试和测试的时候也是两套电源先后上电,也问了FAE,他们测试也没出现死机现象,不过他们的芯片VDD并没有到达1.1v,不清楚是不是这个差异导致的

此帖出自电源技术论坛
 
 
 

回复

122

帖子

0

TA的资源

一粒金砂(中级)

 

回帖奖励 +3 分芯积分

之前遇到一个莫名其妙的问题,STM32boot引脚运行一段时间后拉高了,之前以为是下拉电阻问题,然后拆掉下拉电阻,拆掉芯片,结果引脚还是高的,引脚与下拉电阻的导线割掉,就独立剩一个引脚焊盘,结果测试还有3.3,因为这个是boot引脚,会导致代码无法运行,最终也没找到具体是什么原因导致的

此帖出自电源技术论坛
 
 
 

回复
您需要登录后才可以回帖 登录 | 注册

随便看看
查找数据手册?

EEWorld Datasheet 技术支持

相关文章 更多>>
关闭
站长推荐上一条 1/8 下一条
电子工程世界版权所有 京B2-20211791 京ICP备10001474号-1 电信业务审批[2006]字第258号函 京公网安备 11010802033920号 Copyright © 2005-2024 EEWORLD.com.cn, Inc. All rights reserved
快速回复 返回顶部 返回列表