社区导航

 

搜索
查看: 294|回复: 1

[求助] ubuntu18.04版本编译android时报错

[复制链接]

9

TA的帖子

0

TA的资源

一粒金砂(中级)

Rank: 2

发表于 2019-8-22 19:14 | 显示全部楼层 |阅读模式
本帖最后由 小白(学习中) 于 2019-8-23 13:39 编辑

求指教。我的make好像不能用了。连make menuconfig也是报这个错误

来源:EEWorld Linux与安卓板块,转载请附上链接
clipboard.png



回复

使用道具 举报

454

TA的帖子

1

TA的资源

一粒金砂(高级)

Rank: 3Rank: 3

发表于 2019-9-12 05:52 | 显示全部楼层

当前提供信息太少了,估计是你的编译链环境没有配好吧。

 

可以追加一下你的详细编译过程。

 

最近公司也在开展Android业务,前段时间研究过一点编译的东西



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐上一条 /6 下一条

  • 论坛活动 E手掌握

    扫码关注
    EEWORLD 官方微信

  • EE福利  唾手可得

    扫码关注
    EE福利 唾手可得

Archiver|手机版|小黑屋|电子工程世界 ( 京ICP证 060456 )

GMT+8, 2019-9-20 05:54 , Processed in 0.094561 second(s), 15 queries , Gzip On, MemCache On.

快速回复 返回顶部 返回列表